eComStation: go to the Homepage This website in english Versione Italiano Diese Webseiten auf Deutsch

Customer login
Username:

Password:


Register as a new customer


eCS Newscast
With this mailinglist, you will find out about eCS related news stories and rumors as they happen.

E-Mail Address:



© 2003-2007 Serenity Systems, Inc. 2003-2013 Mensys BV, 2014-2015 XEU.com BV. All rights reserved.

This site is running on eComStation

eComStation News Email this page to a friend Email this page

Test new UNIAUD audio driver build please!

July 16, 2010 by rwklein@mensys.nl

Hello everybody,


I'm sending this email on behalf of David Azarewicz and Paul Smedley. David has been doing a lot of work on the UNIAUD driver to clean out none properly working source code. We would like to ask you to download the current build of UNIAUD. With the new builds older builds of
UNIAUD32.SYS will also no longer duo to required changes in UNIAUD16.SYS. Hangs on HDA hardware should happen in no way anymore. A lot of memory allocation routines have been cleaned up and improved. UNIAUD also has buffer _under_ run recovery. Which should improve video playback in genereal and people using the Emperoar TV application ( http://www.s-t.de/emperoar/ ):


Some of the recent improvements:
* Audio and video synchronisation with this build should be much better
then ever before.
*Overwriting memory, no boundary checking was sometimes done, now it
does.
*Updates to the code that scans the PCI bus.


But as with all of these changes we do need people to test UNIAUD, get your build here:
svn.netlabs.org/uniaud


Grab the latest beta package:
"The latest BETA release is 1.9.3 / 2.1.0: "


If you have UNIAUD installed on your system you can copy UNIAUD16.SYS and UNIAUD32.SYS to your MMOS2 direcyory and reboot. If you run into problems please open a ticket on SVN.NETLABS.ORG/uniaud For opening a ticket see this scetion on the website "Submitting Tickets"


Some people have bene reporting that there system sounds are repeating, like for example the startup sound is played and then its played again, completely. This is not caused by earlymeminit=true in the config.sys or ACPI or the SMP kernel. We are working on this and it somehow seems related to qrymmcd.exe in the config.sys. A semaphore from MMPM.DLL seems to be getting mixed up. We are working on locating this.


Thanks


Roderick Klein

eComStation News  [ submit ]  [ search ]  Software News
Warpstock 2015 Last Chance 20% off early registration
 (June 26, 2015)

netlabs.org newsletter #246
 (June 22, 2015)

netlabs.org newsletter #245
 (June 08, 2015)

Audio and possible video stream for Warpstock Europe 2015...
 (May 31, 2015)

netlabs.org newsletter #244
 (May 25, 2015)

XEU at Warpstock Europe 2015
 (May 22, 2015)

Warpstock Europe 2015 update and audio stream...
 (May 16, 2015)

netlabs.org newsletter #243
 (May 11, 2015)


DFSee 12.5 released
 (July 03, 2015)

PMMail for OS/2 version 3.15 has been released.
 (June 27, 2015)

FtpServer version 2.3 released
 (June 19, 2015)

Iron Spring PL/I 0.9.8 released
 (June 19, 2015)

 Driver Updates
PSPRINT (Enhanced PostScript print driver) v30.905 released
 (January 25, 2015)

MultiMac R8169 driver for eComStation version 0.3.1
 (May 17, 2013)

New USB host controller drivers: usbhcd191.zip
 (May 10, 2013)

Product Information Support Community Developers Downloads Where to buy About us Sitemap